User Login

Loadstar Sensors Blog

Short Updates on interesting applications using our sensor solutions.

Loadstar Sensors Software require Microsoft .NET Frameworks

All Windows versions of Loadstar Sensors software require Microsoft .NET Framework v 4.0 or later installed on your computer.

Some components of the software also require .NET Framework v 3.5 installed. This is because v 4.0 framework "does not automatically use its version of the common language runtime to run applications that are built with earlier versions of the .NET Framework".

Framework v.4 is preinstalled in most versions of Windows beginning with Windows 8. Framework v 3.5 is pre-installed in most versions of Windows 7

If you get an error message that any of the versions or missing, please use the following links to download and install Microsoft .NET 4 or 3.5

Download Microsoft .NET Framework v 3.5

Download Microsoft .NET Framework v 4.0

Monitoring plant growth and irrigation needs in a ...
Erratic mouse behavior when connecting battery pow...

Related Posts